<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420974761"/><meta name="google-play-app" content="app-id=com.graytv.android.wvltnews"/><meta name="burst" content="wvlt"/><meta property="og:url" content="https://www.wvlt.tv/2021/03/13/bahamas-resort-offers-free-private-flights-or-courtesy-stays-for-guests-who-test-positive-for-covid-19/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family."/><meta property="og:description" content="If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family."/><meta name="twitter:description" content="If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="139904543568"/><meta property="fb:pages" content="43730674468"/><meta property="article:publisher" content="https://www.facebook.com/WVLT8/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/VAKrnoLjsgB_7yK49WANs5BZgCc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BIJIMD3BYRBR7DTYHWGZBAWWRM.jpg"/><meta name="twitter:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/VAKrnoLjsgB_7yK49WANs5BZgCc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BIJIMD3BYRBR7DTYHWGZBAWWRM.jpg"/><meta property="og:site_name" content="https://www.wvlt.tv"/><meta property="og:title" content="Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19"/><meta name="twitter:title" content="Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wvlt"/><meta name="twitter:creator" content="@wvlt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVLT",
  "url": "https://www.wvlt.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=139"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WVLT8/",
    "https://www.instagram.com/wvlt/",
    "https://www.twitter.com/wvlt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19",
  "url": "https://www.wvlt.tv/2021/03/13/bahamas-resort-offers-free-private-flights-or-courtesy-stays-for-guests-who-test-positive-for-covid-19/",
  "image": "https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/VAKrnoLjsgB_7yK49WANs5BZgCc=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BIJIMD3BYRBR7DTYHWGZBAWWRM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family.",
  "keywords": [],
  "headline": "Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wvlt.tv/2021/03/13/bahamas-resort-offers-free-private-flights-or-courtesy-stays-for-guests-who-test-positive-for-covid-19/"
  },
  "author": {
    "@type": "Organization",
    "name": "WVLT"
  },
  "publisher": {
    "name": "WVLT",
    "url": "https://www.wvlt.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=139"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-03-13T20:28:33.218Z",
  "datemodified": "2021-03-13T20:28:48.213Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=139" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=139" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=139" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=139"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/wvlt/css/main.css?d=139"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=139" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvlt/favicon.ico?d=139"/><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=139"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hokBTAlYeaWE7t3r7GL49iaIo7w4RgMxyoXj4RLxnUXN_-NJZRUMbDUZQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2esmetzrTQ3Z47fxCtioS9_S-QPTKYNQpg_HxwQB2mvMjcJsOaYTngaLs9HbnxUbym6OztQS3ZE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=139"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news",
        authors: [ ],
        canonicalUrl: "https://www.wvlt.tv/2021/03/13/bahamas-resort-offers-free-private-flights-or-courtesy-stays-for-guests-who-test-positive-for-covid-19/",
        contentId: "SAZU7QBTWRCMNPHJL6JSA3XH3I",
        contentKewords: [ ],
        contentName: "Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19",
        contentOwner: "wvlt",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/13/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news",
          name:  "News",
          path:  "/news"
        },
        publishedDay: "13",
        publishedMonth: "03",
        publishedYear: "2021",
        stationName: "wvlt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-61f28848-8e59-4bb7-84bb-c5c12c0fc371","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="D98YH-JN6V7-5GUNX-8A7YZ-65BVS",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"D98YH-JN6V7-5GUNX-8A7YZ-65BVS",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3yggaycnfdxa-f-7e6f666e4-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"919533","ak.ai":parseInt("584979",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f37d4ab","ak.r":40293,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46118,"ak.gh":"23.222.12.92","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1615669486","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==VVTwX7jJz4Y4yzmFPJlB3m7XFR1gW7mAcU0dCpoyUjNaRcChmRYL1w4RbyoLRQ7KQCjOf9viyRcI3+ghYl/lA6i8PpxB7PCbFbgfc0mF56bEKZbJnVUzU6+oJkxg6XMDgAOcBqLUBvmrgQNd9qJOO4OjFSfooibhPoTsmbtaLlcx2OeBgvfV7uruAIN0AovxseSe+cEkYwh9VYIp1O5pMHKFb6SQ599edcbbOz+cYKgi4jiQDmwvP3NalijvZutyGNHL734CO0+FCrcA3PJ2ZxTVH5swt3d3/ZTNF7Oiiyx/gghNNCWQ1a/I2gfaXnXHzWBvO9LvV74T0ipCVzrzI2i1Il27rjdvwoQXh5otGz9/PMku1UTJjFFdZkh3NfsJrnja3ygIcEvKxdS34+/vWACeW82xnPRG5EdDtzULS1U=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvlt.jpg?d=139&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvlt.svg?d=139&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvlt.svg?d=139&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/eye-on-education">Eye on Education</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics">Politics</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">Vaccine Team</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch WVLT News</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wvlt-job-board">Jobs</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch WVLT News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Special Coverage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">First Alert Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">First Alert Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/tennessee">Vols Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/eye-on-education">Eye on Education</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccine">Vaccine Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/live-poll">Live Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Join the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-cw-knoxville/">CW Knoxville</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/station-info-my-vlt">MyVLT</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/wvlt-job-board">Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/knoxville-tn">Support Local Businesses</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://smartway.tn.gov/traffic/">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/mr-food">Mr Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12743/wvlt/vod">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVLT on FACEBOOK" class="p-2" href="https://www.facebook.com/WVLT8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVLT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WVLT on TWITTER" class="p-2" href="https://www.twitter.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WVLT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/VolunteerTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-t5GzFjhbawz_" class="wvlt/web/news arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Bahamas resort offers free private flights or courtesy stays for guests who test positive for COVID-19</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FILE - In this Aug. 30, 2019 file photo, tourist Loren Fantasia from Baltimore, swings on the..." height="675" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/8UDsQ-o-yyS3taTBlQNWLexVgMQ=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BIJIMD3BYRBR7DTYHWGZBAWWRM.jpg" width="1200"/></div><figcaption class="figure-caption">FILE - In this Aug. 30, 2019 file photo, tourist Loren Fantasia from Baltimore, swings on the beach before the arrival of Hurricane Dorian, in Freeport, Bahamas. (AP Photo/Ramon Espinosa, File)<span class="ml-2">(Ramon Espinosa | AP)</span></figcaption></figure></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 13, 2021 at 3:28 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->35 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">(CBS)- A resort in the Bahamas has a unique offer during the pandemic. Guests of Baha Mar, located on the island of New Providence, who test positive for <a href="https://www.cbsnews.com/feature/coronavirus/">COVID-19 </a>while staying at the resort can get either a free private plane ride to the U.S. or a complimentary two-week stay.</p><p class="text | article-text">“Baha Mar is raising the bar again by taking the unprecedented step to be the first and only resort to provide courtesy private jet service back to the US or a free stay for guests who test positive for COVID-19 prior to departure from the resort,” the company says on its website.</p><p class="text | article-text">Guests who choose to stay at the resort will be placed in a courtesy suite to quarantine and get a dining credit of $150 per person, per day, for up to 14 days, or until the guest tests negative for COVID-19, according to the resort.</p><p class="text | article-text">If a guest wants to leave the Bahamas upon testing positive for COVID-19, the resort will pay for private air travel to the continental U.S. for them and their immediate family.</p><div></div><p class="text | article-text">So long as the resort is the first destination visitors go to while in the Bahamas, they are eligible for the offer. The initiative is part of the resorts “Travel with Confidence’” program.</p><p class="text | article-text">“It is our hope that through this program, our guests will feel confident when booking a stay with us, as well as valued and supported by the Baha Mar family should any issues arise during their trip,” the company said.</p><p class="text | article-text">People coming to the U.S. from the Bahamas are required to <a href="https://wwwnc.cdc.gov/travel/notices/covid-3/coronavirus-the-bahamas">test negative</a> for COVID-19 before they board their flight, according to the Centers for Disease Control and Prevention. The CDC has also classified the Bahamas as having a <a href="https://wwwnc.cdc.gov/travel/notices/covid-3/coronavirus-the-bahamas">“high” level of COVID-19</a>, meaning that “travelers should avoid all nonessential travel.”</p><p class="text | article-text">New Providence is also under a <a href="https://opm.gov.bs/covid19/">daily curfew </a>from 10 p.m. to 5 a.m., according to the Office of the Prime Minister.</p><div></div><p class="text | article-text">The resort has implemented safety measures to curtail the spread of the coronavirus. Guests can receive complimentary rapid antigen tests as soon as they arrive and as they are preparing to leave. Baha Mar also mandates masks in public areas, and social distancing.</p><p class="text | article-text">The country’s <a href="https://covid19.gov.bs/category/covid-dashboard/">COVID dashboard</a> has not been updated since September, but <a href="https://coronavirus.jhu.edu/map.html">Johns Hopkins reports</a> that the country has had just over 8,600 confirmed cases over the past year.</p><p class="text | article-text">When cases have gone up we tightened measures to save lives. When the cases reduced, we responsibly loosened the measures to allow more openness,” <a href="https://opm.gov.bs/remarks-national-address-the-most-hon-dr-hubert-minnis-prime-minister-and-minister-of-finance-sunday-7-march-2021/?fbclid=IwAR3vqWNvJ6MKoeOJdyMqAEPnt0FKZQkPItT4eO__Kmwtm5ZQNktjsnYHlW0">Prime Minister Hubert Minnis </a>said on March 7 while addressing the country’s vaccine rollout.</p><div data-oembed-type="facebook-post" class="oembed | article-oembed w-100 oembed-facebook-post d-flex justify-content-center mb-3"><div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0" nonce="SXdoYhlY"></script><div class="fb-post" data-href="https://www.facebook.com/opmbs/posts/775862686469044" data-width="552"><blockquote cite="https://graph.facebook.com/137651823623470/posts/775862686469044/" class="fb-xfbml-parse-ignore"><p>HIGHLIGHTS: COVID-19 VACCINE UPDATE BY PRIME MINISTER MINNIS, 7 MARCH 2021

-Rollout of first 20,000 doses will begin...</p>Posted by <a href="https://www.facebook.com/137651823623470">Office of the Prime Minister - The Bahamas</a> on&nbsp;<a href="https://graph.facebook.com/137651823623470/posts/775862686469044/">Sunday, March 7, 2021</a></blockquote></div></div><p class="text | article-text">The country got its first 20,000 doses of the AstraZeneca vaccine on March 10.</p><div></div><p class="text | article-text">“As I have said before, please ignore the fake news about COVID-19 vaccines. Lies and misinformation are being spread on the Internet and social media. This nonsense is designed to make you afraid of vaccines,” he said. “...Getting vaccinated is the way for us to begin to start to end these difficult and hard times.”</p><p class="text | article-text"><i>Copyright 2021 WVLT via CBS. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "7ea2c388-feb9-4414-83ab-59ae6944fa44",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/12/amazon-to-open-new-delivery-station-in-knoxville-in-2022/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="FILE - In this Oct. 1, 2020 file photo,  an Amazon Prime logo appears on the side of a delivery..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/4wqtujf81bsezSVl3KGLoREXKJ4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/34DMQ2C7ABGHDN5XHZ2CRMHIAQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/12/amazon-to-open-new-delivery-station-in-knoxville-in-2022/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Amazon delivery station coming to Knoxville in 2022</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/12/virginia-man-accused-of-fatally-shooting-son-in-law-following-domestic-dispute/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Virginia State Police" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/9rS6V2Smy2ac2onktsbduxNXf3k=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/RLXNLP773FBMJFHTUAJSTOI4CM.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/12/virginia-man-accused-of-fatally-shooting-son-in-law-following-domestic-dispute/" rel="" target="_self"><span>Virginia man accused of fatally shooting son-in-law following domestic dispute</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/11/missing-teen-found-dead-in-scott-county/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities found Lauren Reesor’s car abandoned in a remote part of Stamping Ground late..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/P4H8B02qU56HUSXWmz6Y9PfoEwQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/PEOH5GZBWNC6VFCA4XXNKRNRME.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/11/missing-teen-found-dead-in-scott-county/" rel="" target="_self"><span>Missing teen found dead in Scott County</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/12/ut-football-player-signees-arrested-on-drug-charges/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="According to UTPD’s Crime Log, Vol player Martavius French and signees Isaac J. Washington and..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/ZCXD3vZzyJ6i5v12BGJkuortX8c=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/753YCOINTZEFBIIUMR57Z2WXE4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/12/ut-football-player-signees-arrested-on-drug-charges/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>UT football player, signees arrested on drug charges, suspended from team </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/13/john-fulkerson-ruled-out-for-remainder-of-sec-tournament/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="John Fulkerson" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/Uu3AULmIFc8gz4juqqOejDM7-PA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDNFV6UTEVHN3JHPU3CNWM5W34.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/13/john-fulkerson-ruled-out-for-remainder-of-sec-tournament/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Concussion, facial fracture keeps John Fulkerson out of SEC Tournament</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/13/chicago-surprises-the-city-with-the-traditional-green-river-for-st-patricks-day-after-saying-the-event-was-canceled/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Photo shows the Chicago River as it flows through downtown after it was dyed green in..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/frH_2b0fDGm-mVzCPn0K_hF8jk0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TFCGVI7A6BB6PC46ECCQ34HRCM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/13/chicago-surprises-the-city-with-the-traditional-green-river-for-st-patricks-day-after-saying-the-event-was-canceled/" rel="" target="_self"><span>Chicago surprises the city with the traditional green river for St. Patrick’s Day after saying the event was canceled</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/13/sc-house-passes-bill-to-ticket-slow-left-lane-drivers/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="driving" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/Te-u0pvQL5HVi98ROpeCPILaVxA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VESKN4B5IVHWDN5P64Z4YBITQY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/13/sc-house-passes-bill-to-ticket-slow-left-lane-drivers/" rel="" target="_self"><span>SC House passes bill to ticket slow left lane drivers</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/13/two-dogs-maul-pennsylvania-woman-leave-her-in-critical-condition/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/LbiQ6dEO3qGJZ81q7-xCQSV4bEc=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/PWIKKAK4AJPQ7BASXHL77KWLZI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/13/two-dogs-maul-pennsylvania-woman-leave-her-in-critical-condition/" rel="" target="_self"><span>Two dogs maul Pennsylvania woman, leave her in critical condition</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/03/13/john-fulkerson-ruled-out-for-remainder-of-sec-tournament/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="John Fulkerson" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/Uu3AULmIFc8gz4juqqOejDM7-PA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/SDNFV6UTEVHN3JHPU3CNWM5W34.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/03/13/john-fulkerson-ruled-out-for-remainder-of-sec-tournament/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Concussion, facial fracture keeps John Fulkerson out of SEC Tournament</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-c803ElFk1WSj" class="wvlt/web/news arcad"></div></div></div><div id="fusion-static-enter:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video" rel="" target="_self">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/knoxville-tn" rel="" target="_self">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVLT</li><li class="footer-contact | footer-address">6450 Papermill Drive</li><li class="footer-contact | footer-city-state">Knoxville, TN 37919</li><li class="footer-contact | footer-phone">(865) 450-8888 x8121</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wvlt-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:roger.mcdowell@wvlt-tv.com" rel="noopener norefferer" target="_blank">roger.mcdowell@wvlt-tv.com - (865) 450-8888 x8121</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvlt-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wvlt-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/5a453159-69c3-f1bf-977c-e76ae04f49eb/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=139" defer=""></script><script type="application/javascript">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</script></body></html>