<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Gray weekend before a big warming trend next week</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420974761"/><meta name="google-play-app" content="app-id=com.graytv.android.wvltnews"/><meta name="burst" content="wvlt"/><meta property="og:url" content="https://www.wvlt.tv/2022/02/25/gray-weekend-before-big-warming-trend-next-week/"/><link rel="canonical" href="https://www.wvlt.tv/2022/02/25/gray-weekend-before-big-warming-trend-next-week/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead."/><meta property="og:description" content="Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead."/><meta name="twitter:description" content="Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="139904543568"/><meta property="fb:pages" content="43730674468"/><meta property="article:publisher" content="https://www.facebook.com/WVLT8/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/AONvzmBzJz5cDvCIUjc2kBOyxu0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KG46UITDS5G2BCIHRBBWHFNT3Y.jpg"/><meta name="twitter:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/AONvzmBzJz5cDvCIUjc2kBOyxu0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KG46UITDS5G2BCIHRBBWHFNT3Y.jpg"/><meta property="og:site_name" content="https://www.wvlt.tv"/><meta property="og:title" content="Gray weekend before a big warming trend next week"/><meta name="twitter:title" content="Gray weekend before a big warming trend next week"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wvlt"/><meta name="twitter:creator" content="@wvlt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVLT",
  "url": "https://www.wvlt.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=230"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WVLT8/",
    "https://www.instagram.com/wvlt/",
    "https://www.twitter.com/wvlt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Gray weekend before a big warming trend next week",
  "url": "https://www.wvlt.tv/2022/02/25/gray-weekend-before-big-warming-trend-next-week/",
  "image": "https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/AONvzmBzJz5cDvCIUjc2kBOyxu0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/KG46UITDS5G2BCIHRBBWHFNT3Y.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead.",
  "keywords": [],
  "headline": "Gray weekend before a big warming trend next week",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wvlt.tv/2022/02/25/gray-weekend-before-big-warming-trend-next-week/"
  },
  "author": {
    "@type": "Person",
    "name": "Ben Cathey"
  },
  "publisher": {
    "name": "WVLT",
    "url": "https://www.wvlt.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=230"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-25T21:27:34.754Z",
  "datemodified": "2022-02-26T03:09:24.628Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=230" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=230" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=230" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=230"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/wvlt/css/main.css?d=230"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=230" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvlt/favicon.ico?d=230"/><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=230"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hokBTAlYeaWE7t3r7GL49iaIo7w4RgMxyoXj4RLxnUXN_-NJZRUMbDUZQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2esmetzrTQ3Z47fxCtioS9_S-QPTKYNQpg_HxwQB2mvMjcJsOaYTngaLs9HbnxUbym6OztQS3ZE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=230"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/weather/forecast",
        authors: [ {
            _id:  "Ben.Cathey",
            name:  "Ben Cathey",
            type:  "author"
          }],
        canonicalUrl: "https://www.wvlt.tv/2022/02/25/gray-weekend-before-big-warming-trend-next-week/",
        contentId: "WWXD4F6RFVAP7IDMHHF3WUVGTE",
        contentKewords: [ ],
        contentName: "Gray weekend before a big warming trend next week",
        contentOwner: "wvlt",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/25/2022",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations (English)",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/weather/forecast",
          name:  "Forecast",
          path:  "/weather/forecast"
        },
        publishedDay: "25",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wvlt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wvlt.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Ben Cathey";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/weather/forecast,/weather,/news";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 442,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2ea141cb-a52f-4c27-b640-eb79bd39d1b3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="D98YH-JN6V7-5GUNX-8A7YZ-65BVS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"D98YH-JN6V7-5GUNX-8A7YZ-65BVS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lnaiyq2wigq-f-9dbd91eb5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919533","ak.ai":parseInt("584979",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"616201f","ak.r":41221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42082,"ak.gh":"23.222.2.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645916685","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GFYMVbDGSgySJDmYHukdp3QxnV+ht7XAuLUplolPUpSHmLpbfqYz7Udk7vNYGZlxj4Ypbb1i5ehwdQD3Jxd3jJFVbNBDBsz/5kd230EGdqbs7+qx4lG83V5s+cOfsZcqy95CovX7HgMTRJcKHLw10qvPQJzf4E8TRVkPfT7+g7xJN2U0091hMMcLv1UXcAeP9TepPhh07V3xWkbljUB9QK5vUKQwUU96gChAqlJ5bctzO3r1O43vq1kJoGPRTg+73SrwO6FVIzh1O/oQbI01sfsmS+95traLj7p0JmTuWWHsyRa0HH377PoAUcE2bb2PV7zrSlbEJWwRQh1JZfuHkgrRcijpBKWZNz7R/Hkvx2vjiQTFyW4PLusrSZVpuHjmgh0Fx/JkE1kDoyAA5uKhmQ2dyusjNC+VeliPnpC4HMw=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvlt.jpg?d=230&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvlt.svg?d=230&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvlt.svg?d=230&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/making-a-difference">Making A Difference</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wvlt-job-board">Jobs</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">Vaccine Team</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/alan-williams-going-my-way/">Alan Williams&#x27; Going My Way</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch WVLT News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Watch WVLT News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WVLT News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2/">Live Special Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">First Alert Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">First Alert Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-class">Weather Class</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/tennessee">Vols Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://smartway.tn.gov/traffic/" rel="noopener noreferrer" target="_blank">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/live-poll">Live Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/as-seen-on-wvlt/">As Seen on WVLT</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the As Seen on WVLT navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/gatlinburg-wildfires">Five Years Later: The Gatlinburg Wildfires</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/eye-on-education">Eye on Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/writers-block">Writer&#x27;s Block</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-job-board">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Knoxville%2C+Tennessee%2C+USA&amp;wc=-83.92102911290995%2C35.96068030768356&amp;we=-84.02103%2C36.060680000000005%7C-83.82103000000001%2C35.86068&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-internship-program/">WVLT Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12743/wvlt/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVLT on FACEBOOK" class="p-2" href="https://www.facebook.com/WVLT8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVLT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WVLT on TWITTER" class="p-2" href="https://www.twitter.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WVLT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/VolunteerTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Flood Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-JApi2wb8hjV" class="wvlt/web/weather/forecast arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Gray weekend before a big warming trend next week</span></h1><h5 class="subheadline | font-weight-light col"><span>Meteorologist Ben Cathey forecasts a mild and mostly sunny week ahead.</span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:82fdedf5-fcd3-48ec-9643-2b08ea386b76" style="display:none" data-fusion-component="82fdedf5-fcd3-48ec-9643-2b08ea386b76"></div><div class="goldfish-player"><div id="powa-82fdedf5-fcd3-48ec-9643-2b08ea386b76" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wvlt/web/weather/forecast" data-sticky="true" data-uuid="82fdedf5-fcd3-48ec-9643-2b08ea386b76"></div></div><div id="fusion-static-exit:82fdedf5-fcd3-48ec-9643-2b08ea386b76" style="display:none" data-fusion-component="82fdedf5-fcd3-48ec-9643-2b08ea386b76"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/Ben.Cathey/">Ben Cathey</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 25, 2022 at 4:27 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->19 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">KNOXVILLE, Tenn. (WVLT) - Welp, the First Alert is over. Unfortunately, there’s minimal sunshine this weekend, and even some light snow for a few. It’s also cold.</p><p class="text | article-text">Next week, there’s much warmer, much ‘brighter’ news to bring you.</p><p class="text | article-text"><b>WHAT TO EXPECT</b></p><p class="text | article-text">We’re keeping our eyes on the rivers. Even though the heavy rain is GONE, some rivers have yet to crest, or reach their peak height. The Clinch, Holston, and Cumberland have part of their stretches in a Flood Warning. Clouds and fog roll in tonight, which could insulate us just a little bit. There could be some slippery spots on the Plateau, on rural bridges and overpasses. The colder temps and lower traffic there combine for that.</p><div></div><p class="text | article-text">The weekend: gloomy. There’s barely any sign of sunshine - even though we were optimistic for sun earlier this week. The northeast wind on the ground also insures we won’t warm up. In February, that’s about the worst wind direction you can have. Clouds from a Gulf of Mexico system keep us locked under a gray sky both Saturday and Sunday.</p><p class="text | article-text">There are a few flurries early Saturday, and again very late Saturday night. The flurries could really be anywhere in the morning, with the light rain focusing on Monroe and McMinn Counties late. Both days this weekend are nearly 10 degrees below normal, meaning upper 40s at the warmest.</p><p class="text | article-text"><b>LOOKING AHEAD</b></p><p class="text | article-text">More sun and drying time really help us out next week, along with a warming trend! We’ll start the new week back in the 50s, but we’ll climb into the 60s the rest of the week.</p><div></div><p class="text | article-text">Join us on the WVLT First Alert Weather app for <a href="https://apps.apple.com/us/app/wvlt-weather/id1364073403">iPhone </a>or <a href="https://play.google.com/store/apps/details?id=com.wvlt.android.weather&hl=en_US">Android</a>, so you can stay informed on the go and in between newscasts. We share custom videos there for you, plus you can receive messages on the latest conditions and forecast.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Forecast From WVLT" height="1080" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/MuhTdWUTg23VdYOe3xgO1omIAGU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VLKP5HQXY5A2XH6QUU2B2IPKG4.png" width="980"/></div><figcaption class="figure-caption">Forecast From WVLT<span class="ml-2">(WVLT)</span></figcaption></figure><p class="text | article-text"><i>Copyright 2022 WVLT. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "7ea2c388-feb9-4414-83ab-59ae6944fa44",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/25/buried-treasure-great-smoky-mountains-national-park/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Marilyn Childress, President of Veteran&#x27;s Heritage Site Foundation, salutes the headstone of a..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/m3hwtcmOqT-VgrK_GNQUo9f7px8=/800x450/filters:focal(428x137:438x127):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DYABDINZRFBWZNUWNAVAR5E4BE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/25/buried-treasure-great-smoky-mountains-national-park/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Buried treasure in the Great Smoky Mountains National Park</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/25/family-files-lawsuit-against-knox-county-schools-asking-ban-chewing-gum-eating-class/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/UxFNjftu8ehF2tpCcmiJ1sm6Fhg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YIKS23SRYVHV5C755KRZG5OZZU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/25/family-files-lawsuit-against-knox-county-schools-asking-ban-chewing-gum-eating-class/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Family files lawsuit against Knox County Schools asking to ban chewing gum, eating in class</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/25/it-should-be-choice-people-gather-farragut-protest-mask-mandate/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Protestors gather at Farragut schools against Knox County Schools mask mandate" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/SnFEmcJiYH_Nm4WN78PgOfgeIZA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/XRGU32L35NGE3NB2S3Z6OJ52Z4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/25/it-should-be-choice-people-gather-farragut-protest-mask-mandate/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>“It should be a choice.” | People gather in Farragut to protest mask mandate </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/25/kayaker-drowns-oconaluftee-river-near-smokemont/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A kayaker’s body was recovered after she drowned in the Oconaluftee River, according to..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/XuceRY3nuJgqdQeN71oKqdSQMlE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SFE6TL4XKBCWRAMLWVLTSA5RSQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/25/kayaker-drowns-oconaluftee-river-near-smokemont/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Kayaker drowns in Oconaluftee River near Smokemont</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/26/knoxville-liquor-store-bans-russian-alcohol/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Russian alcohol has been banned from Bob&#x27;s Liquor Store since 2014" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/QIazvx--eLFCvjHuqtAW7qEBk88=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/57GWJVKWERHEPO625CU2NOWT34.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/26/knoxville-liquor-store-bans-russian-alcohol/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Knoxville liquor store bans Russian alcohol</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/26/scattered-rain-early-sunday-with-chilly-conditions-drier-days-ahead/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Scattered rain and spotty snow Sunday morning" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/S-j-uMqzVLhKYNJpQ4QEOK7ca0Q=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/MGFRCT4DZ5FN3MG4LWOFDM3VAA.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/26/scattered-rain-early-sunday-with-chilly-conditions-drier-days-ahead/" rel="" target="_self"><span>Scattered rain early Sunday with chilly conditions, drier days ahead</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/26/staying-cloudy-today-with-rain-way/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Gatlinburg, TN fall 2021" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/pNdAp6Hi0kClvmSDqZH0pD_KZ0k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3U4Z6PACLFC5DFNNBB6K6WONVU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/26/staying-cloudy-today-with-rain-way/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Staying cloudy today with rain on the way</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2022/02/25/ben-tracks-delayed-sunshine-warmth-next-week/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Ben&#x27;s forecast" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/R2fgSxOjnhxLxbyozeXk0KSxcp8=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/02-25-2022/t_884a101ff0da41d5b13eed62ac0bfc52_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2022/02/25/ben-tracks-delayed-sunshine-warmth-next-week/" rel="" target="_self"><span>Ben tracks delayed sunshine and warmth for next week</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/25/watch-high-water-downed-trees-this-morning-first-alert-wraps-up-late-morning/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Cooler, some PM clearing Friday" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/9xM9Tfd0YMlrd-lM23Yze16OdiA=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NVZJV6QGQNC7VMW4A7XOGI3BVI.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/25/watch-high-water-downed-trees-this-morning-first-alert-wraps-up-late-morning/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Cooler with spotty showers after that soggy week</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-i9qu6t5UHOA" class="wvlt/web/weather/forecast arcad"></div></div></div><div id="fusion-static-enter:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVLT</li><li class="footer-contact | footer-address">6450 Papermill Drive</li><li class="footer-contact | footer-city-state">Knoxville, TN 37919</li><li class="footer-contact | footer-phone">(865) 450-8888 x8121</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVLT-TV" rel="noopener noreferrer" target="_blank">WVLT Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBXX-TV" rel="noopener noreferrer" target="_blank">WBXX Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:roger.mcdowell@wvlt-tv.com" rel="noopener noreferrer" target="_blank">roger.mcdowell@wvlt-tv.com - (865) 450-8888 x8121</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvlt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVLT-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/5a453159-69c3-f1bf-977c-e76ae04f49eb/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>