<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420974761"/><meta name="google-play-app" content="app-id=com.graytv.android.wvltnews"/><meta name="burst" content="wvlt"/><meta property="og:url" content="https://www.wvlt.tv/2022/03/05/sec-semifinals-no-3-lady-vols-look-tame-no-7-wildcats/"/><link rel="canonical" href="https://www.wvlt.tv/2022/03/05/sec-semifinals-no-3-lady-vols-look-tame-no-7-wildcats/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="This will mark the 73rd meeting between these border rivals."/><meta property="og:description" content="This will mark the 73rd meeting between these border rivals."/><meta name="twitter:description" content="This will mark the 73rd meeting between these border rivals."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="139904543568"/><meta property="fb:pages" content="43730674468"/><meta property="article:publisher" content="https://www.facebook.com/WVLT8/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/BJswYZ-SETy1xzV7GWrNExtGHkM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T2PM74UF3BCGXF6BIVBJ5T2PZE.jpg"/><meta name="twitter:image" content="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/BJswYZ-SETy1xzV7GWrNExtGHkM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T2PM74UF3BCGXF6BIVBJ5T2PZE.jpg"/><meta property="og:site_name" content="https://www.wvlt.tv"/><meta property="og:title" content="SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats"/><meta name="twitter:title" content="SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wvlt"/><meta name="twitter:creator" content="@wvlt"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVLT",
  "url": "https://www.wvlt.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=232"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WVLT8/",
    "https://www.instagram.com/wvlt/",
    "https://www.twitter.com/wvlt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats",
  "url": "https://www.wvlt.tv/2022/03/05/sec-semifinals-no-3-lady-vols-look-tame-no-7-wildcats/",
  "image": "https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/BJswYZ-SETy1xzV7GWrNExtGHkM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T2PM74UF3BCGXF6BIVBJ5T2PZE.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "This will mark the 73rd meeting between these border rivals.",
  "keywords": [],
  "headline": "SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wvlt.tv/2022/03/05/sec-semifinals-no-3-lady-vols-look-tame-no-7-wildcats/"
  },
  "author": {
    "@type": "Person",
    "name": "Tennessee Athletics,Rick Russo"
  },
  "publisher": {
    "name": "WVLT",
    "url": "https://www.wvlt.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wvlt.tv/pf/resources/images/logo-off-site/wvlt.png?d=232"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-05T17:34:54.659Z",
  "datemodified": "2022-03-05T17:34:54.659Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=232" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=232" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=232" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=232"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/wvlt/css/main.css?d=232"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=232" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvlt/favicon.ico?d=232"/><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=232"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hokBTAlYeaWE7t3r7GL49iaIo7w4RgMxyoXj4RLxnUXN_-NJZRUMbDUZQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2esmetzrTQ3Z47fxCtioS9_S-QPTKYNQpg_HxwQB2mvMjcJsOaYTngaLs9HbnxUbym6OztQS3ZE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=232"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/sports",
        authors: [ {
            _id:  null,
            name:  "Tennessee Athletics",
            type:  "author"
          },{
            _id:  "rick-russo",
            name:  "Rick Russo",
            type:  "author"
          }],
        canonicalUrl: "https://www.wvlt.tv/2022/03/05/sec-semifinals-no-3-lady-vols-look-tame-no-7-wildcats/",
        contentId: "IG3RCL2CEFD6BGUJWHZLN6N6UU",
        contentKewords: [ ],
        contentName: "SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats",
        contentOwner: "wvlt",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/05/2022",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations (English)",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: false,
        metaDescription: "This will mark the 73rd meeting between these border rivals.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/sports",
          name:  "Sports",
          path:  "/sports"
        },
        publishedDay: "05",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wvlt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wvlt.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "Tennessee Athletics,Rick Russo";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/sports";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 442,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d13844b9-c0e5-4de8-80a1-08c5743f06bd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="D98YH-JN6V7-5GUNX-8A7YZ-65BVS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"D98YH-JN6V7-5GUNX-8A7YZ-65BVS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfxutayrdu6xa-f-4617ab881-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919533","ak.ai":parseInt("584979",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1473eb17","ak.r":40200,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":56790,"ak.gh":"23.45.233.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646503854","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XzxThgzjkMpy0/hnJecKaqDL1JCK5B10Cow0MQaJCVo8UGpTooICm5YAo+Jf77WDVhqHbOSz+I7kmKlnSSY3G7Si0sB+47uSPvr11Cvg9YnKhOq8UUKoKpWXY7FvIEjMEO+P3Ehth5D0jBWEoKoCq06zs1taFFQOFLOpC7pFIE3m/gfciDKSwLa6sNEZkn23y2xFbtP8A4o/vYc9ZwJ0oU0SWI7HyFX6GIQ02rfQljHU49y4zSKJef/+zXFxoyOr6LVy9bllKtl7WQOfRO+XdUN0QlZDsCoXi0W9dkggCpri8xA842HjKmSZiRPJ4vRDjevWJH90K05sB1s4HcQbfyuBVa+urdSSempvggwCysKcuUX+ltOceg7CAE2Uuv8WVczOEMM9UTf3bQHoHshRItZDNckkycP5fGdO84+IyaI=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvlt.jpg?d=232&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvlt.svg?d=232&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvlt.svg?d=232&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/making-a-difference">Making A Difference</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wvlt-job-board">Jobs</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">Vaccine Team</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch WVLT News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Watch WVLT News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WVLT News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2/">Live Special Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">First Alert Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">First Alert Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-class">Weather Class</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/tennessee">Vols Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics">Olympics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://smartway.tn.gov/traffic/" rel="noopener noreferrer" target="_blank">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/live-poll">Live Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/as-seen-on-wvlt/">As Seen on WVLT</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the As Seen on WVLT navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/alan-williams-going-my-way/">Alan Williams&#x27; Going My Way</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/gatlinburg-wildfires">Five Years Later: The Gatlinburg Wildfires</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">Vaccine Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/eye-on-education">Eye on Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/writers-block">Writer&#x27;s Block</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-job-board">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Knoxville%2C+Tennessee%2C+USA&amp;wc=-83.92102911290995%2C35.96068030768356&amp;we=-84.02103%2C36.060680000000005%7C-83.82103000000001%2C35.86068&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-internship-program/">WVLT Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/281/wvlt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVLT on FACEBOOK" class="p-2" href="https://www.facebook.com/WVLT8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVLT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WVLT on TWITTER" class="p-2" href="https://www.twitter.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WVLT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/VolunteerTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Wind Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-K9McZL9CnIo" class="wvlt/web/sports arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>SEC Semifinals: No. 3 Lady Vols look to tame No. 7 Wildcats</span></h1><h5 class="subheadline | font-weight-light col"><span>This will mark the 73rd meeting between these border rivals.</span></h5></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Tennessee players congratulate each other after beating Alabama in an NCAA college basketball..." height="675" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/eBYT1i2L99p0NQ_mv5JUEUa71tc=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/T2PM74UF3BCGXF6BIVBJ5T2PZE.jpg" width="1200"/></div><figcaption class="figure-caption">Tennessee players congratulate each other after beating Alabama in an NCAA college basketball game at the women&#x27;s Southeastern Conference tournament Friday, March 4, 2022, in Nashville, Tenn. (AP Photo/Mark Humphrey)<span class="ml-2">(Mark Humphrey | AP)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">Tennessee Athletics</span><span> and </span><span class="author |"><a class="text-decoration-none" href="/authors/rick-russo/">Rick Russo</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 5, 2022 at 12:34 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->34 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">KNOXVILLE, Tenn. (WVLT) - No. 18/15 Tennessee (23-7/11-5 SEC), which earned a No. 3 seed by virtue of its outright third-place regular-season finish, will meet No. 7 seed Kentucky (17-11/8-8 SEC) in the semifinal round on Saturday evening at the SEC Tournament in Nashville. The Lady Vols, who are a No. 3 seed for the second year in a row and have earned at least a share of third place in the standings all three seasons under&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-m/">Kellie Harper</a>, will tip off 25 minutes after the conclusion of game 11 at Bridgestone Arena (approximately 6:30 p.m. CT/7:30 p.m. ET). The winner of the UT-UK contest will face the winner of Saturday’s earlier semifinal contest between No. 1 seed South Carolina (28-1/15-1 SEC) and No. 4 Ole Miss (23-7/10-6 SEC). This will mark the 73rd meeting between these border rivals, with UT holding a 57-15 advantage in the all-time series and winning the past two match-ups.&nbsp;UT and UK met on Jan. 16, 2022, with the (then) No. 5/6 Lady Vols coming out on top vs.&nbsp;the (then) No. 19/20 Wildcats, 84-58. Tennessee advanced on Friday night by outscoring Alabama 11-5 in the opening stanza and holding the Crimson Tide to 31.7 percent shooting for the game in a 74-59 Lady Vol victory.&nbsp;Kentucky, meanwhile, moved on to the semifinal round by upending No. 6/6 LSU, 78-63.</p><p class="text | article-text"><b>BROADCAST INFORMATION</b></p><ul class="list | article-list"><li><span>Courtney Lyle (play-by-play), Carolyn Peck (analyst) and Steffi Sorensen (reporter) will have the call for the ESPNU&nbsp;telecast.</span></li><li><span>All of the games included in the ESPN package (ESPN, ESPN2, ESPNU) will be available through WatchESPN, accessible online at <a href="http://WatchESPN.com" target="_blank">WatchESPN.com</a>, on smartphones and tablets via the WatchESPN app, and streamed on televisions through Amazon Fire TV, Apple TV, Chromecast, Roku, Xbox 360 or Xbox One to fans who receive their video subscription from an affiliated provider.</span></li><li><span>The contest also can be heard on Lady Vol Network radio stations and by audio stream, with Mickey Dearstone behind the microphone for his final regular-season home game. He will be joined by studio host Bobby Rader.</span></li><li><span>A link to the live audio stream can be found on each game’s Hoops Central page or the Lady Vol schedule on <a href="http://UTSports.com" target="_blank">UTSports.com</a>.</span></li><li><span>For a list of Lady Vol Network affiliates, please click on the Fans tab at the top of <a href="http://UTSports.com" target="_blank">UTSports.com</a>, select Vol Network and then click on Vol Network Affiliates.</span></li><li><span>Air time for games on the Lady Vol Radio Network generally occurs 30 minutes prior to tip-off.</span></li></ul><p class="text | article-text"><b>TENNESSEE IN THE SEC TOURNAMENT</b></p><div></div><ul class="list | article-list"><li><span>Tennessee is seeking to capture its league-leading 18th SEC Tournament championship trophy. UT was victorious in 1980, 1985, 1988, 1989, 1992, 1994, 1996, 1998, 1999, 2000, 2005, 2006, 2008, 2010, 2011, 2012 and 2014.</span></li><li><span>The Lady Vols were runners-up on six occasions, including 1982, 1990, 1991, 1995, 2003 and 2015.</span></li><li><span>UT last advanced to the title game in 2014 and 2015, winning in 2014 as a #2 seed, 71-70, over #4 Kentucky and falling as a #2 seed to #1 South Carolina, 62-46, in 2015.</span></li><li><span>Tennessee enters Saturday night’s game with an 82-25 (.766) all-time record in the 43rd year of the SEC Tournament.</span></li><li><span>The Lady Vols are now 38-5 all-time in their&nbsp;opening game of the SEC Tournament and are 26-11 in their&nbsp;second contest of the tourney.</span></li><li><span>They will be making their 35th appearance all-time in the semifinals.</span></li><li><span>UT is 23-11 in SEC Semifinal games and 17-6 in SEC Championship games.</span></li><li><span>The Big Orange women are 27-9 in SEC Tournament play since 2007-08.</span></li><li><span>Tennessee has had 15 SEC Tournament MVPs through the years.</span></li><li><span>Isabelle Harrison (2014), Glory Johnson (2012), Shekinna Stricklen (2011) and Alyssia Brewer (2010) were the past four MVPs from Tennessee.</span></li><li><span>The Lady Vols won the very first SEC Tournament title in 1980, defeating Ole Miss, 85-71, at Stokely Athletics Center in Knoxville.</span></li></ul><p class="text | article-text"><b>SEC TOURNAMENT EXPERIENCE</b></p><ul class="list | article-list"><li><span>This marks the first SEC Tournament for five Lady Vols, including&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-c/">Alexus Dye</a>,&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-q/">Brooklynn Miles</a>,&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-a/">Sara Puckett</a>,&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-f/">Karoline Striplin</a>&nbsp;and&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-z/">Kaiya Wynn</a>.</span></li><li><span>All five contributed significantly on Friday night in the win over Alabama.</span></li><li><span>This is the third SEC Tournament for&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-v/">Kellie Harper</a>&nbsp;and her coaching staff while at Tennessee. UT was 1-1 in both 2019-20 and 2020-21 and 1-0 thus far in 2021-22 for a 3-2 mark.</span></li><li><span><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-e/">Kellie Harper</a>&nbsp;had an 11-1 record at the SEC Tournament during her time as a student-athlete at UT with postseason tournament titles in 1996, 1998 and 1999. The only loss was in the 1997 semifinals.</span></li><li><span><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-s/">Rae Burrell</a>&nbsp;has played in seven SEC Tournament games, averaging 18.3 ppg. in her opening games during the 2019-20, 2020-21 and 2021-22 seasons.</span></li></ul><p class="text | article-text"><b>BACK IN NASHVILLE</b></p><div></div><ul class="list | article-list"><li><span>This marks the seventh time the SEC Women’s Basketball Tournament has occurred in Nashville, including 2002, 2004, 2008, 2011, 2012, 2018 and 2022.</span></li><li><span>Tennessee claimed championships in three of those seasons (2008, 2011, 2012).</span></li><li><span>Candace Parker, Shekinna Stricklen and Glory Johnson were the SEC Tournament MVPs for each of those Lady Vol title teams.</span></li><li><span>UT has a 12-3 record in SEC Tournament games played in Music City entering the 2022 event.</span></li><li><span>This will mark&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-g/">Kellie Harper</a>’s first game leading UT as a head coach at Bridgestone Arena and her first appearance ever representing the Big Orange at an SEC tourney in Nashville, as the women’s tourney didn’t make its first visit to the city until 2002.</span></li><li><span>The last time the Lady Vols played at Bridgestone Arena in 2018, they were a No. 7 seed and defeated No. 10 seed Auburn, 64-61, in the second round before falling to No. 2 seed South Carolina, 73-62, in the quarterfinals.</span></li></ul><p class="text | article-text"><b>RECAPPING THE LAST GAME</b></p><ul class="list | article-list"><li><span>No. 18/15 Tennessee advanced to the semifinals at the SEC Tournament, defeating 13th-seeded Alabama in Bridgestone Arena on Friday night, 74-59.</span></li><li><span>Senior&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-w/">Rae Burrell</a>&nbsp;led third-seeded Tennessee (23-7) in scoring with 21 points and a career-high-tying seven assists. Graduate&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-yd/">Alexus Dye</a>&nbsp;turned in a double-double with 16 points and 14 rebounds, and sophomore&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-yh/">Tess Darby</a>&nbsp;managed 12 points on 50 percent shooting.</span></li><li><span>Alabama (20-9) was led in scoring by Megan Abrams with 17 and Allie Craig Cruce with 12.</span></li></ul><p class="text | article-text"><b>NOTABLES FROM OUR LAST CONTEST</b></p><div></div><ul class="list | article-list"><li><span><b>TK TIES IT UP:</b>&nbsp;Junior&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-yk/">Tamari Key</a>&nbsp;blocked five shots against UA to tie Kelley Cain for the single-season school record of 113. She made it to 113 faster than Cain, reaching that total in 30 games as opposed to Cain’s 33.</span></li><li><span><b>SNOOP HOOPIN’:&nbsp;</b><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-yu/">Alexus Dye</a>&nbsp;turned in her fourth double-double of the season and 36th of her career with 16 points and a game-high 14 rebounds against Alabama. It marks her third straight game with double-digit scoring.</span></li><li><span><b>DISHIN’ AND SWISHIN’:&nbsp;</b><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jl/">Rae Burrell</a>&nbsp;scored a game-high and season-high-tying 21 points against Alabama, leading UT in scoring for the third time this season and logging her second game of 20+ points. She also dished out a career-high-tying seven assists. Burrell has scored in double figures in eight straight games and in 12 of her last 14 contests since her return from injury.</span></li><li><span><b>FRESHMEN CONTRIBUTING:</b>&nbsp;All four of Tennessee’s freshmen saw considerable playing time against Alabama, combining for 71 minutes and 14 points with each rookie contributing at least two points.</span></li><li><span><b>BIG-TIME BOARDS:&nbsp;</b><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jr/">Alexus Dye</a>&nbsp;pulled down 14 boards for a new season high. Since Tennessee lost its leading rebounder,&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jy/">Jordan Horston</a>, to injury, Dye has stepped up on the glass, averaging 10.0 rpg. over the last four contests.</span></li></ul><p class="text | article-text"><b>LOTS OF UT/UK CONNECTIONS</b></p><ul class="list | article-list"><li><span>Saturday’s game, and this will mark the fourth time a Lady Vol head coach has squared off against a former UT teammate leading another program.</span></li><li><span>The initial times occurred last season on Jan. 24 in Knoxville and on Feb. 11 in Lexington, with each team holding serve in its respective arena, and on Jan. 17, 2022, with UT prevailing in Knoxville.</span></li><li><span>UT’s&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jj/">Kellie Harper</a>&nbsp;(1995-99) was teammates from 1996-99 at Tennessee with Kentucky head coach Kyra Elzy (1996-2001) and assistant coach Niya Butts (1996-2000). The trio played together on the second and third of UT’s three consecutive NCAA titles in 1996, 1997 and 1998.</span></li><li><span>Elzy served a stint on UT’s staff that included roles as assistant coach and associate head coach from 2012-16.</span></li><li><span>Last season, Elzy took over at UK following the retirement of former head coach Matthew Mitchell, who was a graduate assistant at UT in 1999-2000.</span></li><li><span>UK assistant Amber Smith was a G.A. at Tennessee in 2013-14.</span></li><li><span>Strength and conditioning coach Lee Taylor was a member of the UT women’s basketball staff in the same role from 2013-19.</span></li><li><span>Wildcat starter Jazmine Massengill played at Tennessee from 2018-20 before transferring to UK after the 2019-20 season. Massengill is one of three Tennessee residents on the 2021-22 Kentucky roster.</span></li><li><span>UT features last year’s Miss Kentucky Basketball in and the state’s 2021 Gatorade Player of the Year in&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jt/">Brooklynn Miles</a>&nbsp;of Franklin County High School in Frankfort, Ky.</span></li><li><span>Tennessee senior&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-ji/">Rae Burrell</a>&nbsp;and Kentucky redshirt junior Dre’Una Edwards are former teammates and graduates of Liberty High School in Las Vegas, Nev.</span></li></ul><p class="text | article-text"><b>UT-UK&nbsp;SERIES NOTES</b></p><div></div><ul class="list | article-list"><li><span>This marks the 73rd edition of Tennessee vs. Kentucky, with the Lady Vols leading the series, 57-15.</span></li><li><span>The Lady Vols own a 26-4 mark against UK in games played in Knoxville, with the Wildcats winning on Rocky Top in 1983, 1985, 2014 and 2019.</span></li><li><span>Tennessee is 21-10 vs. Kentucky in Lexington and 10-1 at neutral sites. The Lady Vols are 9-1 in postseason tournament games.</span></li><li><span>UT has faced only one other team as many times as the Wildcats – Vanderbilt in 86 meetings through 2022.</span></li><li><span>The Lady Vols have won eight of the last 13 games in the series.</span></li><li><span>Tennessee is 20-8 all-time at Memorial Coliseum and 1-2 in Rupp Arena (RA), where the teams met last on Feb. 11, 2021.</span></li><li><span>UT is 3-1 in overtime games vs. Kentucky, including 3-0 in Lexington and 0-1 in Knoxville, with the last OT contest coming in 1994.</span></li><li><span><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jd/">Kellie Harper</a>&nbsp;is 2-3 all-time vs. Kentucky, but she is 2-1 head-to-head vs. Kyra Elzy.</span></li></ul><p class="text | article-text"><b>RECAPPING UK’S LAST&nbsp;GAME</b></p><ul class="list | article-list"><li><span>All-American Rhyne Howard scored 32 points as the seventh-seeded Kentucky women’s basketball team topped second-seeded LSU 78-63 on Friday night in the quarterfinals of the SEC Women’s Basketball Tournament at Bridgestone Arena. The win was Kentucky’s eighth in a row.</span></li><li><span>Howard hit 11 of 18 from the floor, including six of eight from behind the arc, and made all four of her free throws on her way to 32 points. It was the 10th time in her career that Howard has scored at least 30 points. In addition, she had three rebounds, three assists and two blocks.</span></li><li><span>Dre’una Edwards had a double-double with 13 points and 10 rebounds, while Treasure Hunt had 13 points for the Cats.</span></li><li><span>Long-range shooting was one of the big keys to Friday’s win for UK. The Cats hit nine of 19 (47.4 percent) from behind the arc, while LSU made just three of 10 (30.0 percent) of its long-range shots.</span></li></ul><p class="text | article-text"><b>LAST TIME UT &amp; UK&nbsp;MET</b></p><div></div><ul class="list | article-list"><li><span>Scoring 73 points in the final three quarters, the No. 5/6 Tennessee women’s basketball team used a balanced offensive effort to down No. 19/20 Kentucky, 84-58, on Jan. 17 at Thompson-Boling Arena in the annual We Back Pat game.</span></li><li><span>With the win, the Lady Vols improved to 17-1 overall and 6-0 in SEC play. It’s the best season-opening overall record since UT started the 2007-08 campaign at 22-1. The 6-0 league beginning is the program’s best since going 13-0 in 2014-15.</span></li><li><span><a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jh/">Rae Burrell</a>&nbsp;and&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-jk/">Keyen Green</a>&nbsp;tied for the team lead in scoring, dropping 14 points apiece. Burrell was hot beyond the arc, going 4-of-4. It also was a &nbsp;huge game for Green at Tennessee, as she tied her UT high in points and rebounds, pulling down seven. She added three assists, her most since joining the Big Orange in 2020.</span></li><li><span>In total, 10 of 13 Lady Vols taking the court scored. Four players finished with double-figure scoring, as&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-ju/">Jordan Horston</a>&nbsp;(11) and&nbsp;<a href="https://universityoftennesseeathletics.cmail19.com/t/d-l-flilrjk-hkktqar-tl/">Jordan Walker</a>&nbsp;(10) joined Burrell and Green.</span></li><li><span>The balance showed in the stat sheet, as Tennessee was 10-of-20 from beyond the arc. The Lady Vols also outscored UK in the paint, 40-28. UT pulled down 21 offensive boards, its fifth game this season with more than 20. That translated to a 22-8 advantage in second-chance points. Led by Burrell and Green’s contributions, Tennessee recorded 39 bench points to Kentucky’s nine.</span></li></ul><p class="text | article-text"><i>Copyright 2022 WVLT. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "7ea2c388-feb9-4414-83ab-59ae6944fa44",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:7ea2c388-feb9-4414-83ab-59ae6944fa44" style="display:none" data-fusion-component="7ea2c388-feb9-4414-83ab-59ae6944fa44"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/02/23/knoxville-police-searching-theft-suspects/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The suspects left the scene following the alleged theft." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/WO1yqzZY_XN1CC6DGaETjsRN7vM=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/P3SG3AQNKZCOXALRXEIBLP56XU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/02/23/knoxville-police-searching-theft-suspects/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Target theft suspects return money, avoid charges</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/04/amber-alert-issued-missing-loudon-county-teen/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Amber alert" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/siKwHQLPlkss5xBAYNtY5eLcE0E=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3F6XLCHGG5BPJJGOJYXSZV3HB4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/04/amber-alert-issued-missing-loudon-county-teen/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Loudon Co. teen at center of Amber Alert found, suspect in custody</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/03/metro-pd-2-grandparents-charged-with-murder-their-20-month-old-grandson/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Charles Allen Sr., 80, and Yolanda Newsome, 58, were taken into custody today at their S. 7th..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/MdRSoISytsIVsqpvnBKuyC6PbZc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YRBQRPP4NNF3DLV6M6K4TRZWVU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/03/metro-pd-2-grandparents-charged-with-murder-their-20-month-old-grandson/" rel="" target="_self"><span>Metro PD: 2 grandparents charged with murder of their 20-month-old grandson</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/04/knoxville-police-respond-shooting-make-3-arrests/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Jamar Puckett and Eric Meyers" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/AVKwKMGjuUpd1bfobQh2VES6bR0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/B24MGY74ERAPHDKCJOMKYRN44Y.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/04/knoxville-police-respond-shooting-make-3-arrests/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Knoxville police respond to shooting, make 3 arrests</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/04/east-tenn-expert-weighs-russias-attack-europes-largest-nuclear-plant/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Russia shells Europe&#x27;s largest nuclear power plant" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/ADAvUNY4SJ5oUWtSPljZtEvPnz0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/7QBIZSJCD5BERG257ATRGVU3L4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/04/east-tenn-expert-weighs-russias-attack-europes-largest-nuclear-plant/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>East Tenn. expert weighs in on Russia’s attack of Europe’s largest nuclear plant</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/05/vols-ready-hogs-senior-sendoff-tba/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tennessee Basketball" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/0K7GvTIC6G8VqwlfhXE7vtEKTrg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2WY25KQPD5F7JMLB4YOLGMKI5I.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/05/vols-ready-hogs-senior-sendoff-tba/" rel="" target="_self"><span>Vols ready for Hogs and senior sendoff at TBA</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/05/17-lady-vols-down-dartmouth-uva-open-tennessee-invite/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="At Mary Nutter Classic in Cathedral City, California" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/9zVms7g84wZXhBHeQjB6OTorb6s=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VCN44ILP4NC73CZZMC232VLOWM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/05/17-lady-vols-down-dartmouth-uva-open-tennessee-invite/" rel="" target="_self"><span>#17 Lady Vols Down Dartmouth, UVA To Open Tennessee Invite</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/05/lady-vols-ready-sec-tourney-quarterfinals/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Rae Burrell" height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/ClZaR2CTDOtFq8BQr8mAeBYF5nw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/KAWF64SENZCDJE4JSST6SVMN2E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/05/lady-vols-ready-sec-tourney-quarterfinals/" rel="" target="_self"><span>No. 18 UT beats Alabama in SEC Quarterfinals, 74-59</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2022/03/04/farragut-moves-next-round-tssaa-tournament-following-scuffle/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Farragut Admirals moved on to the next round of the TSSAA tournament Friday after defeating..." height="450" src="https://gray-wvlt-prod.cdn.arcpublishing.com/resizer/7T7ebAZ6gfviovQgLwruqWny0go=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/U7YXG4OB7VC5LC4RKPBEFVM5EM.jfif" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2022/03/04/farragut-moves-next-round-tssaa-tournament-following-scuffle/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Farragut moves to next round of TSSAA tournament following scuffle</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-ykmZk-sLWSSt" class="wvlt/web/sports arcad"></div></div></div><div id="fusion-static-enter:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVLT</li><li class="footer-contact | footer-address">6450 Papermill Drive</li><li class="footer-contact | footer-city-state">Knoxville, TN 37919</li><li class="footer-contact | footer-phone">(865) 450-8888 x8121</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVLT-TV" rel="noopener noreferrer" target="_blank">WVLT Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBXX-TV" rel="noopener noreferrer" target="_blank">WBXX Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:roger.mcdowell@wvlt-tv.com" rel="noopener noreferrer" target="_blank">roger.mcdowell@wvlt-tv.com - (865) 450-8888 x8121</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvlt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVLT-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/5a453159-69c3-f1bf-977c-e76ae04f49eb/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>