<!DOCTYPE html><html lang="en"><head><title>Lyfegen and Switzerland&#x27;s EGK Insurance Partner to Reduce Prices for High-cost Drugs</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=302" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=302" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=302" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=302"/><link rel="stylesheet" href="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/dist/wvlt/css/main.css?d=302"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/favicon.ico?d=302"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/favicon-16x16.png?d=302"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/favicon-32x32.png?d=302"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/favicon-48x48.png?d=302"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-57x57.png?d=302"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-60x60.png?d=302"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-72x72.png?d=302"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-76x76.png?d=302"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-114x114.png?d=302"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-120x120.png?d=302"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-144x144.png?d=302"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-152x152.png?d=302"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-167x167.png?d=302"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wvlt/apple-touch-icon-180x180.png?d=302"/><link rel="amphtml" href="https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420974761"/><meta name="google-play-app" content="app-id=com.graytv.android.wvltnews"/><meta name="burst" content="wvlt"/><meta property="og:url" content="https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/"/><link rel="canonical" href="https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="139904543568"/><meta property="fb:pages" content="43730674468"/><meta property="article:publisher" content="https://www.facebook.com/WVLT8/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wvlt.tv/pf/resources/images/logo-icons/wvlt.svg?d=302"/><meta name="twitter:image" content="https://www.wvlt.tv/pf/resources/images/logo-icons/wvlt.svg?d=302"/><meta property="og:site_name" content="https://www.wvlt.tv"/><meta property="og:title" content="Lyfegen and Switzerland&#x27;s EGK Insurance Partner to Reduce Prices for High-cost Drugs"/><meta name="twitter:title" content="Lyfegen and Switzerland&#x27;s EGK Insurance Partner to Reduce Prices for High-cost Drugs"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wvlt"/><meta name="twitter:creator" content="@wvlt"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVLT",
  "url": "https://www.wvlt.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wvlt.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wvlt.png?d=302"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WVLT8/",
    "https://www.instagram.com/wvlt/",
    "https://www.twitter.com/wvlt/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lyfegen and Switzerland's EGK Insurance Partner to Reduce Prices for High-cost Drugs",
  "url": "https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/",
  "image": "https://www.wvlt.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wvlt.png?d=302",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Lyfegen and Switzerland's EGK Insurance Partner to Reduce Prices for High-cost Drugs",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WVLT",
    "url": "https://www.wvlt.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wvlt.tv//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wvlt.png?d=302"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-29T07:00:00Z",
  "datemodified": "2022-11-29T07:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wvlt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=302"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hokBTAlYeaWE7t3r7GL49iaIo7w4RgMxyoXj4RLxnUXN_-NJZRUMbDUZQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2esmetzrTQ3Z47fxCtioS9_S-QPTKYNQpg_HxwQB2mvMjcJsOaYTngaLs9HbnxUbym6OztQS3ZE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 442,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=302"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wvlt.tv/prnewswire/2022/11/29/lyfegen-switzerlands-egk-insurance-partner-reduce-prices-high-cost-drugs/",
        contentId: "JKERHVTDBZFV3HCURZET3RNZFQ",
        contentKewords: [ ],
        contentName: "Lyfegen and Switzerland\'s EGK Insurance Partner to Reduce Prices for High-cost Drugs",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/29/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "wvlt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wvlt.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:d9d607de731a4083-script-reference" style="display:none" data-fusion-component="d9d607de731a4083-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("d9d607de731a4083", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:d9d607de731a4083-script-reference" style="display:none" data-fusion-component="d9d607de731a4083-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-21443725-4607-4c72-beec-a23a7b62299f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="D98YH-JN6V7-5GUNX-8A7YZ-65BVS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"D98YH-JN6V7-5GUNX-8A7YZ-65BVS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxb4ercy4f3m6a-f-f99b280e6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"919533","ak.ai":parseInt("584979",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"26d3c436","ak.r":40199,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":43714,"ak.gh":"23.15.9.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669716796","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Kn026h4Nibpz+rbuSlQZj77UIVToL7/itTFJNDBdhC16oLE3pNzODfolFS4k/dD/5bY5nDfy4X3J00d2qqeoDzf1cxRhHeMI97cLmeW+C1zWmeydFbszxJHVSRatpmbM3KrVo1clKrhOEnbBhy8no3j+54N+E5FymVIvDghiz7Yu+fK4X9tvv16hKZ9Mdq01TEmDcKyV6NzrW5VgPDliY9aCCK50br7SZ9YxnR5eBQx/cUrRa2jAtz/Ls2aWuiLyIi7QUTBYGfVauL4n3ObuAsOxxSW6LSams80vIVylO38YcNAapKpKnL0Q9ANynPjq+cjobJ0M9zg3RQXNJfe81YvN95sKuVwL0ZVfffxj7Gp/yCKqd92vl43iqobs4sg2hHWJ+ICXAtJP15/gPac3Ken7peFo9zfxtfguZsJA8P4=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvlt.jpg?d=302&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvlt.svg?d=302&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvlt.svg?d=302&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wvlt.tv/page/cameras/" rel="noopener noreferrer" target="_blank">First Alert Live WX Cameras</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/toys-for-tots/">Toys for Tots</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch WVLT News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">First Alert Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">First Alert Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/weather-class">Weather Class</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wvlt.tv/page/cameras/" rel="noopener noreferrer" target="_blank">First Alert Live WX Cameras</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/tennessee">Vols Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/chasing-a-championship">Chasing a Championship</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/as-seen-on-wvlt/">As Seen on WVLT</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the As Seen on WVLT navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/as-seen-on-wvlt/">As Seen On WVLT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/alan-williams-going-my-way/">Alan Williams&#x27; Going My Way</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/anything-is-possible/">Anything Is Possible</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wvlt.tv/page/lets-get-cooking/" rel="noopener noreferrer" target="_blank">Let&#x27;s Get Cooking</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/making-a-difference">Making A Difference</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/eye-on-education">Eye on Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/writers-block">Writer&#x27;s Block</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-job-board">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/everyday-solutions">Everyday Solutions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/medal-of-honor">Medal of Honor</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Knoxville%2C+Tennessee%2C+USA&amp;wc=-83.92102911290995%2C35.96068030768356&amp;we=-84.02103%2C36.060680000000005%7C-83.82103000000001%2C35.86068&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wvlt-internship-program/">WVLT Paid Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="business/closed-captioningaudio-description/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/281/wvlt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVLT on FACEBOOK" class="p-2" href="https://www.facebook.com/WVLT8" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVLT on INSTAGRAM" class="p-2" href="https://www.instagram.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WVLT on TWITTER" class="p-2" href="https://www.twitter.com/wvlt" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WVLT on YOUTUBE" class="p-2" href="https://www.youtube.com/user/VolunteerTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">High Wind Warning is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lyfegen and Switzerland's EGK Insurance Partner to Reduce Prices for High-cost Drugs</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 29, 2022 at 2:00 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->3 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>EGK uses the Lyfegen Platform to handle complex pricing models of on and off-label usage of more than 80 drugs </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BASEL, Switzerland</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 29, 2022</span></span> /PRNewswire/ -- <u><a href="https://lyfegen.com/" rel="nofollow" target="_blank">Lyfegen</a></u>, a global healthtech SaaS company driving the world's transition from volume to value-based healthcare for high-cost drugs, announced today that EGK-Gesundheitskasse is joining its portfolio of insurer partners to execute all of their value-based pricing contracts for high-cost drugs efficiently, securely, and transparently.</p><p class="text | article-text"><span class="xn-location">Switzerland</span>, with the <u><a href="https://www.statista.com/statistics/266141/pharmaceutical-spending-per-capita-in-selected-countries/" rel="nofollow" target="_blank">fourth-highest pharmaceutical spending</a></u> per capita, spent <u><a href="https://lenews.ch/2022/11/18/confidential-drug-deals-push-up-cost-of-swiss-healthcare-claims-association/#:~:text=According%20to%20Curafutura%20drugs%20aimed,medicines%20cost%20CHF%201.7%20billion." rel="nofollow" target="_blank"><span class="xn-money">CHF 8 Billion</span></a></u> (<span class="xn-money">8.1 billion euro</span>) on drugs prescribed for specific diseases in the first nine months of 2022. In an effort to combat the high drug spending, <span class="xn-location">Switzerland</span> has implemented an increasing number of discount models for on and off-label drug usage over the last five years. While intending to ensure accessibility to patients at sustainable prices, the complexity of the price models leads to millions spent by insurers to monitor and adjudicate the price models, resulting in an estimated <span class="xn-money">CHF two</span>- to three-digit million range of missed rebates.</p><p class="text | article-text">Lyfegen's software enables EGK to identify and claim rebates from 141 drug price models with 32 manufacturers, with minimal effort and maximum transparency. This includes cases of rare or chronic illnesses, promising therapies that may be used outside the approved indication, or new drugs not yet available or approved in <span class="xn-location">Switzerland</span>. Lyfegen's platform addresses the needs of Swiss health insurers for cost efficiency and digitalization, helps solve existing complexities in the system, and does its utmost to counteract high insurance premiums.</p><p class="text | article-text">"We are delighted to support EGK and take an active role in addressing the growing complexity of drug pricing models to support sustainable access to innovative drugs and therapies in <span class="xn-location">Switzerland</span>," said <span class="xn-person">Nico Mros</span>, CXO and Co-Founder of Lyfegen. "By focusing on making the implementation of the platform as easy as possible and being responsive to EGK, we were able to quickly present results and kickoff the collaboration to a successful start!</p><p class="text | article-text">"With the Lyfegen Platform, EGK is further expanding its focus on sustainability and efficiency for the benefit of our policyholders," said <span class="xn-person">Carolina Pirelli</span>, Head of Benefits and Deputy CEO at EGK. "The ever-increasing number of pricing models for medications poses challenges for insurance companies in terms of resources and processes. With the automated processing of pricing models through the Lyfegen Platform, we are able to perfectly meet our current needs and with Lyfegen's flexibility, focus and understanding, we see ourselves in good hands."</p><p class="text | article-text"><b>About Lyfegen</b></p><p class="text | article-text">Lyfegen is a global healthtech SaaS analytics company providing a value-based agreement platform for drugs, therapies and devices. Health insurances, pharma, medtech companies & hospitals use the secure platform for thousands of payment models throughout <span class="xn-location">Switzerland</span>, <span class="xn-location">Europe</span>, the <span class="xn-location">Middle East</span> and <span class="xn-location">North America</span>. The Lyfegen Platform supports the negotiation and automated execution of value-based payment models cost-effectively and at scale using real-world data and machine learning. Globally renowned health insurances, hospitals, pharma & medtech companies have already implemented Lyfegen's patent-pending platform to scale value-based payment models for drugs, therapies and devices, improving access to treatments and patient outcomes.</p><p class="text | article-text">Lyfegen was founded by individuals with decades of experience in healthcare, pharma and technology, pioneering the shift away from volume-based and fee-for-service healthcare to value-based healthcare.  For more information, visit <u><a href="http://www.lyfegen.com/" rel="nofollow" target="_blank">www.lyfegen.com</a></u>.</p><p class="text | article-text"><b>About EGK-Gesundheitskasse</b></p><p class="text | article-text">EGK-Gesundheitskasse is an SME health insurer based in Laufen (BL), <span class="xn-location">Switzerland</span>. The EGK Group comprises EGK Grundversicherungen AG (basic insurance in accordance with KVG), EGK Privatversicherungen AG (supplementary insurance in accordance with VVG) and EGK Services AG (administration). It insures around 100,000 people in basic insurance throughout <span class="xn-location">Switzerland</span>, 80% of them also have EGK supplementary insurance.</p><p class="text | article-text">Naturalness and sustainability are part of EGK's values. It is considered a pioneer in providing unrestricted access to excellent complementary medicine. It launches and supports activities throughout <span class="xn-location">Switzerland</span> to strengthen health in a natural way.</p><p class="text | article-text"><b>Media Contact: </b></p><p class="text | article-text"><span class="xn-person">Chaya Zabihi</span><br/>GKPR for Lyfegen<br/><u><a href="mailto:chaya@gkpr.com" rel="nofollow" target="_blank">chaya@gkpr.com</a></u></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lyfegen-and-switzerlands-egk-insurance-partner-to-reduce-prices-for-high-cost-drugs-301687984.html">https://www.prnewswire.com/news-releases/lyfegen-and-switzerlands-egk-insurance-partner-to-reduce-prices-for-high-cost-drugs-301687984.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Lyfegen HealthTech AG</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/knoxville-tn" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVLT</li><li class="footer-contact | footer-address">6450 Papermill Drive</li><li class="footer-contact | footer-city-state">Knoxville, TN 37919</li><li class="footer-contact | footer-phone">(865) 450-8888</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVLT-TV" rel="noopener noreferrer" target="_blank">WVLT Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WBXX-TV" rel="noopener noreferrer" target="_blank">WBXX Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:news.comments@wvlt-tv.com" rel="noopener noreferrer" target="_blank">news.comments@wvlt-tv.com - 865-450-8888</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvlt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/5a453159-69c3-f1bf-977c-e76ae04f49eb/d9231b24-3cb1-4c8d-89b4-8012467ec921.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="business/closed-captioningaudio-description/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvlt" style="display:none" data-fusion-component="footer-wvlt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>